Крымский форум (Crimea-Board) Поиск Участники Помощь Текстовая версия Crimea-Board.Net
Здравствуйте Гость .:: Вход :: Регистрация ::. .:: Выслать повторно письмо для активации  
 
> Рекламный блок.
 
 
 
 
 
> Ваша реклама, здесь
 
 
 

Страницы: (22) « Первая ... 11 12 [13] 14 15 ... Последняя » ( Перейти к первому непрочитанному сообщению ) Start new topic Start Poll 

> Kubuntu начинающим
svip | Профиль
Дата 29 Января, 2009, 18:57
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1493
Регистрация: 30.11.06
Авторитет: 13
Вне форума

Предупреждения:
(0%) -----


Помогите mplayer для работы с s-video (телек).
Система ubuntu 7.10.

запускаю:
1) display=1 mplayer -vo vesa file.avi
2) mplayer -xineramascreen 1 -vo vesa file.avi

системник подключен только к телевизору через s-video. управляется по ssh.


при попытке запуска (пробовал -vo vesa , -vo x11 и др)
Video: no video
....
Error opening/initializing the selected video_out (-vo) device.

xorg.conf прописывал руками:
Код

Section "Files"
   RgbPath         "/usr/lib64/X11/rgb"
EndSection

#вот такие модули нам нужны для работы
Section "Module"
   Load           "dbe"
   Load           "extmod"
   Load           "type1"
   Load           "freetype"
   Load           "glx"
EndSection

#Xinerama нам не нужна
Section "ServerFlags"
   Option         "Xinerama" "0"
EndSection

#настройка мышки
Section "InputDevice"
   Identifier     "Mouse0"
   Driver         "mouse"
   Option         "Protocol"
   Option         "Device" "/dev/input/mice"
   Option         "Emulate3Buttons" "no"
   Option         "ZAxisMapping" "4 5"
EndSection

#настройка клавиатуры
Section "InputDevice"
   Identifier     "Keyboard0"
   Driver         "kbd"
EndSection

#наш монитор
Section "Monitor"
   Identifier     "Monitor0"
   VendorName     "Unknown"
   ModelName      "Samsung SyncMaster"
   HorizSync       30.0 - 81.0
   VertRefresh     56.0 - 75.0
#система энергосбережения
   Option         "DPMS"
EndSection

#наш телевизор
Section "Monitor"
   Identifier     "tv"
   VendorName     "samsung"
   ModelName      "TV-0"
   HorizSync       30.0 - 81.0
   VertRefresh     56.0 - 75.0
EndSection

#устройство работающее с монитором
Section "Device"
Identifier     "Videocard0"
Driver         "nvidia"
VendorName     "NVIDIA Corporation"
BoardName      "GeForce 7600 GS"
#шина видеоплаты, можно узнать из lspci. У меня видеоплата в PCI Express.
BusID          "PCI:2:0:0"
Option        "TwinView" "true"
# Интересная опция. Ускоряет видеокарту. Может повредить видеокарту, но я рискнул.
#Option         "Coolbits" "1"
#при загрузке не показывать логотип nVidia
Option         "NoLogo" "TRUE"
EndSection

#Устройство для телевизора. Это та же видеокарта, но к чему-то надо привязать телевизор.
Section "Device"
Identifier     "Card_tv"
Driver         "nvidia"
VendorName     "NVIDIA Corporation"
BoardName      "GeForce 7600 GS"
Option     "TwinView" "true"
#Если разъём "тюльпан" тогда COMPOSITE
Option         "TVOutFormat" "SVIDEO"
#Если телевизор старый, рекомендую PAL-B
Option         "TVStandard" "NTSC"
#Говорим, что это телевизор, который дублируется с монитором
Option         "ConnectedMonitor" "CRT ,TV"
Option         "Coolbits" "1"
Option         "NoLogo" "TRUE"
BusID          "PCI:2:0:0"
EndSection

Section "Screen"
Identifier     "Screen 0"
Device         "Videocard0"
Monitor        "Monitor0"
DefaultDepth    24
Option         "metamodes" "CRT: 1280x1024 0 0; CRT: 800x600 0 0; CRT: 640x480 0 0"
SubSection     "Display"
Depth       24
#Это для Compiz-Fusion :)
Option "AddARGBGLXVisuals" "True"
EndSubSection
EndSection

Section "Screen"
Identifier "Screen_tv"
Device     "Card_tv"
Monitor    "tv"
SubSection "Display"
Depth     24
EndSubSection
#это разрешение, у меня телек 72 дюйма
Option         "metamodes" "TV: 1280x1024 0 0"
EndSection

#вывод для экрана
Section "ServerLayout"
Identifier     "Screen0"
Screen         0  "Screen0" 0 0
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

#вывод для телевизора
Section "ServerLayout"
Identifier     "tv"
Screen        0  "Screen_tv" 0 0
InputDevice    "Mouse0" "CorePointer"
InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

#Опять же для компиза :)
Section "Extensions"
Option "Composite" "Enable"
Option "RENDER" "Enable"
EndSection



не помогло.

стандартный файл xorg (dpkg-reconfigure xserver-xorg )дал:
Код

Section "Files"
EndSection

Section "InputDevice"
       Identifier      "Generic Keyboard"
       Driver          "kbd"
       Option          "CoreKeyboard"
       Option          "XkbRules"      "xorg"
       Option          "XkbModel"      "pc104"
       Option          "XkbLayout"     "us,ru"
       Option          "XkbVariant"    ",winkeys"
       Option          "XkbOptions"    "grp:alt_shift_toggle,grp_led:scroll"
EndSection

Section "InputDevice"
       Identifier      "Configured Mouse"
       Driver          "mouse"
       Option          "CorePointer"
       Option          "Device"                "/dev/input/mice"
       Option          "Protocol"              "ImPS/2"
       Option          "ZAxisMapping"          "4 5"
EndSection

Section "InputDevice"
       Driver          "wacom"
       Identifier      "stylus"
       Option          "Device"        "/dev/input/wacom"
       Option          "Type"          "stylus"
       Option          "ForceDevice"   "ISDV4"         # Tablet PC ONLY
EndSection

Section "InputDevice"
       Driver          "wacom"
       Identifier      "eraser"
       Option          "Device"        "/dev/input/wacom"
       Option          "Type"          "eraser"
       Option          "ForceDevice"   "ISDV4"         # Tablet PC ONLY
EndSection

Section "InputDevice"
       Driver          "wacom"
       Identifier      "cursor"
       Option          "Device"        "/dev/input/wacom"
       Option          "Type"          "cursor"
       Option          "ForceDevice"   "ISDV4"         # Tablet PC ONLY
EndSection

Section "Device"
       Identifier      "nVidia Corporation NV17 [GeForce4 MX 440]"
       Driver          "vesa"
       BusID           "PCI:2:0:0"
       Option          "UseFBDev"              "true"
EndSection

Section "Monitor"
       Identifier      "Универсальный монитор"
       Option          "DPMS"
       HorizSync       30-65
       VertRefresh     50-75
EndSection

Section "Screen"
       Identifier      "Default Screen"
       Device          "nVidia Corporation NV17 [GeForce4 MX 440]"
       Monitor         "Универсальный монитор"
       DefaultDepth    24
       SubSection "Display"
               Modes           "1280x1024" "1280x960" "1280x800" "1024x768" "800x600" "640x480"
       EndSubSection
EndSection

Section "ServerLayout"
       Identifier      "Default Layout"
       Screen          "Default Screen"
       InputDevice     "Generic Keyboard"
       InputDevice     "Configured Mouse"

# Uncomment if you have a wacom tablet
#       InputDevice     "stylus"        "SendCoreEvents"
#       InputDevice     "cursor"        "SendCoreEvents"
#       InputDevice     "eraser"        "SendCoreEvents"
EndSection



не помогло.

пробовал указывать драйвера nv, nvidia, vesa - не помогло.


mplayer -vo help|grep xv показывает
xv X11/Xv
xvidix X11 (VIDIX)
xvmc XVideo Motion Compensation


/var/log/Xorg.1.log
Код

X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: Linux Ubuntu (xorg-server 2:1.3.0.0.dfsg-12ubuntu8.4)
Current Operating System: Linux svip-home 2.6.22-14-generic #1 SMP Tue Feb 12 07:42:25 UTC 2008 i686
Build Date: 13 June 2008
       Before reporting problems, check http://wiki.x.org
       to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
       (++) from command line, (!!) notice, (II) informational,
       (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.1.log", Time: Thu Jan 29 16:22:26 2009
(==) Using config file: "/etc/X11/xorg.conf"
(++) ServerLayout "tv"
(**) |-->Screen "Screen_tv" (0)
(**) |   |-->Monitor "tv"
(**) |   |-->Device "Card_tv"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) Option "Xinerama" "0"
(**) Option "AIGLX" "false"
(WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
       Entry deleted from font path.
(==) FontPath set to:
       /usr/share/fonts/X11/misc,
       /usr/share/fonts/X11/100dpi/:unscaled,
       /usr/share/fonts/X11/75dpi/:unscaled,
       /usr/share/fonts/X11/Type1,
       /usr/share/fonts/X11/100dpi,
       /usr/share/fonts/X11/75dpi,
       /var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType
(**) RgbPath set to "/usr/lib/X11/rgb"
(**) ModulePath set to "/usr/lib/xorg/modules"
(**) Extension "Composite" is enabled
(**) Extension "RENDER" is enabled
(II) Open ACPI successful (/var/run/acpid.socket)
(II) Loader magic: 0x81e9960
(II) Module ABI versions:
       X.Org ANSI C Emulation: 0.3
       X.Org Video Driver: 1.2
       X.Org XInput driver : 0.7
       X.Org Server Extension : 0.3
       X.Org Font Renderer : 0.5
(II) Loader running on linux
(II) LoadModule: "pcidata"
(II) Loading /usr/lib/xorg/modules//libpcidata.so
(II) Module pcidata: vendor="X.Org Foundation"
       compiled for 1.3.0, module version = 1.0.0
       ABI class: X.Org Video Driver, version 1.2
(--) using VT number 9


Fatal server error:
xf86OpenConsole: VT_WAITACTIVE failed: Interrupted system call





В чем может быть проблема??? g.gif


____________________
Двое всегда договорятся, если хотя бы один из них – не дурак.
PMEmail Poster
40/5345   
exn | Профиль
Дата 29 Января, 2009, 19:19
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1421
Регистрация: 27.07.06
Авторитет: 0
Вне форума

Предупреждения:
(20%) X----


Xorg нормально телевизор подхватил ?
PM
3/5313   
svip | Профиль
Дата 29 Января, 2009, 20:13
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1493
Регистрация: 30.11.06
Авторитет: 13
Вне форума

Предупреждения:
(0%) -----


Xorg нормально телевизор подхватил ?
да вроде нормально.
на телеке черный экран при включенном компе. (без компа - синий)


____________________
Двое всегда договорятся, если хотя бы один из них – не дурак.
PMEmail Poster
3/5345   
exn | Профиль
Дата 30 Января, 2009, 19:25
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1421
Регистрация: 27.07.06
Авторитет: 0
Вне форума

Предупреждения:
(20%) X----


С девайсом "телевизер" не знаком.
Вот документация на nvidia
http://us.download.nvidia.com/XFree86/Linu...ADME/index.html

Предпологаю что это решаеться всего парой опций в xorg.conf. Когда будет работать xorg+телевизер - тогда и mplayer и все остальное заработает.
Еще подключить вариант: монитор и телевизер и в nvidia-settings мышкой поелозить.
PM
7/5313   
Rumata | Профиль
Дата 30 Января, 2009, 19:38
Quote Post



The One
Group Icon

Группа: Admin
Сообщений: немеряно
Регистрация: 21.06.03
Авторитет: 77
Вне форума



отмонтировался привод во время записи диска, с какой радости и как его отучить от подобного в будущем? ессна болвань запорол


____________________
user posted image user posted image user posted image

Если что-то случилось с форумом (тьху тьху), все новости там, вступайте, подписывайтесь, присоединяйтесь ))
2/59561   
svip | Профиль
Дата 1 Февраля, 2009, 22:16
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1493
Регистрация: 30.11.06
Авторитет: 13
Вне форума

Предупреждения:
(0%) -----


xorg нормально подхватывает телек. - экран ввода логина и пароля показывает, но видое все равно нет.
пишет

vo: couldn't open the X11 display (1)!

хоть тресни, не могу понять причину.


____________________
Двое всегда договорятся, если хотя бы один из них – не дурак.
PMEmail Poster
10/5345   
exn | Профиль
Дата 1 Февраля, 2009, 22:27
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1421
Регистрация: 27.07.06
Авторитет: 0
Вне форума

Предупреждения:
(20%) X----


Наверное надо сказать DISPLAY=:0.0 mplayer траляля
PM
1/5313   
svip | Профиль
Дата 1 Февраля, 2009, 22:47
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1493
Регистрация: 30.11.06
Авторитет: 13
Вне форума

Предупреждения:
(0%) -----


exn

пробовал. разные варианты - глухо как в танке. щас переустанавливаю nvidia дрова. может поможет.


____________________
Двое всегда договорятся, если хотя бы один из них – не дурак.
PMEmail Poster
3/5345   
svip | Профиль
Дата 1 Февраля, 2009, 22:59
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1493
Регистрация: 30.11.06
Авторитет: 13
Вне форума

Предупреждения:
(0%) -----


не помогла переустановка. В тупике.


____________________
Двое всегда договорятся, если хотя бы один из них – не дурак.
PMEmail Poster
Serega555 | Профиль
Дата 26 Апреля, 2009, 15:29
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1065
Регистрация: 20.11.06
Авторитет: 10
Вне форума

Предупреждения:
(0%) -----


Подскажите плеер для видео чтобы понимал русские суптитры..
а то MPplayer SMplayer суптиры пишет на ироглифах
PMEmail PosterUsers Website
1/1478   
Virus | Профиль
Дата 26 Апреля, 2009, 16:16
Quote Post



Infected by Life
Group Icon

Группа: VIP
Сообщений: 632
Регистрация: 06.11.03
Авторитет: 0
Вне форума

Предупреждения:
(0%) -----


Цитата(Serega555 @ 26 Апреля, 2009, 14:26)
Подскажите плеер для видео чтобы понимал русские суптитры..
а то MPplayer SMplayer суптиры пишет на ироглифах



Перекодируй субтитры в системную кодировку. Скорее всего это UTF-8, уточнить можно набрав locale в шеле.


____________________
killall -9 war && make love

Remote Admin Service
PMUsers WebsiteAOLYahoo
1/535   
Serega555 | Профиль
Дата 26 Апреля, 2009, 23:49
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1065
Регистрация: 20.11.06
Авторитет: 10
Вне форума

Предупреждения:
(0%) -----


И такой ещё вопрос нетететету звукавукавукавукавукавукавукавукавукавука в браузвукавукавукавукавукавукавукавукавукаере фаирфоксе нететете нететета тюби нететете всякие клипы вконетететтакте нететете радио вобще нетететету звукавукавукавукавукавукавукавукавукавука в браузвукавукавукавукавукавукавукавукавукаере? где копать или что можнететето устанетететовить?
PMEmail PosterUsers Website
3/1478   
Пэтро | Профиль
Дата 27 Апреля, 2009, 0:52
Quote Post




Group Icon

Группа: Banned
Сообщений: 7119
Регистрация: 15.06.05
Авторитет: 1
Вне форума

Предупреждения:
(0%) -----


Serega555
Звук не во фаерфоксе, а в флешплагине. Т.е. Обновить флешплагин.
PMEmail Poster
Serega555 | Профиль
Дата 27 Апреля, 2009, 1:39
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1065
Регистрация: 20.11.06
Авторитет: 10
Вне форума

Предупреждения:
(0%) -----


Пэтро
Не помогает качаю 10 флэш плеер для фаирфокс для линукса в деб пакет (стоит ubuntu)
устанавливаю перезагружаю браузер и тоже самое
PMEmail PosterUsers Website
7/1478   
exn | Профиль
Дата 27 Апреля, 2009, 13:15
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1421
Регистрация: 27.07.06
Авторитет: 0
Вне форума

Предупреждения:
(20%) X----


Варианетететтов море, нететето если только во флеш нетететет звукавукавукавукавукавукавукавукавукавука, а все остальнетететое пищит/играет/орет то тут я нетететичем нететете смогу. Могу лишь присоветовать gnush, youtube в нетететем работает.
PM
4/5313   
Serega555 | Профиль
Дата 4 Май, 2009, 13:44
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1065
Регистрация: 20.11.06
Авторитет: 10
Вне форума

Предупреждения:
(0%) -----


не могу чтото настроить сеть в убунту 9,04 в 8,04 всё работало
на компе 2 сетевые карты (одна смотрит в укртелеком) 2 в сеть (ардов)
что я всегда делал в консоле sudo gedit /etc/network/interfaces
там прописываю
# cat /etc/network/interfaces
auto lo
iface lo inet loopback

auto eth0
iface eth0 inet static
address 192.168.41.32
netmask 255.255.255.0
up ip route add 192.168.0.0/16 via 192.168.41.1 dev eth0
up ip route add 172.16.0.0/16 via 192.168.41.1 dev eth0
up ip route add 217.73.142.1/32 via 192.168.41.1 dev eth0
up ip route add 10.253.1.0/24 via 192.168.41.1 dev eth0
up ip route add 87.238.159.48/28 via 192.168.41.1 dev eth0

auto eth1
iface eth1 inet static
address 192.168.1.3
netmask 255.255.255.0

auto dsl-provider
iface dsl-provider inet ppp
pre-up /sbin/ifconfig eth1 up # line maintained by pppoeconf
pre-up /sbin/ifconfig eth1 up
provider dsl-provider
---
и после перезагрузки всё работалао щас же инет работает сеть нет вот пинг
Код
shell@shell:~$ ping 192.168.100.200
PING 192.168.100.200 (192.168.100.200) 56(84) bytes of data.
From 192.168.41.32 icmp_seq=2 Destination Host Unreachable
From 192.168.41.32 icmp_seq=3 Destination Host Unreachable
From 192.168.41.32 icmp_seq=4 Destination Host Unreachable

Код
shell@shell:~$ ping  192.168.41.1
PING 192.168.41.1 (192.168.41.1) 56(84) bytes of data.
From 192.168.41.32 icmp_seq=2 Destination Host Unreachable
From 192.168.41.32 icmp_seq=3 Destination Host Unreachable
From 192.168.41.32 icmp_seq=4 Destination Host Unreachable
PMEmail PosterUsers Website
10/1478   
ordruf | Профиль
Дата 8 Май, 2009, 19:38
Quote Post




Group Icon

Группа: Silver Member
Сообщений: 598
Регистрация: 15.01.09
Авторитет: 8
Вне форума

Предупреждения:
(0%) -----


Поставил Kubuntu 9.04 - во время работы виснет без какой-либо причины, просто перестаёт реагировать на клавиатуру, но мышка двигается, думал, что у меня одного такая проблема, друг попробовал поставить у себя (скачивал сам с оф сайта) тот же результат. Ставил Ubuntu 9.04, тот же результат. Отключал все визуальные эффекты, не помогает. Самое интересное: работает все отлично, и тут резко все замирает.
Гуру! Выручайте! Надоела мне винда!


____________________
user posted image
PMUsers Website
16/2160   
Serega555 | Профиль
Дата 11 Май, 2009, 2:55
Quote Post




Group Icon

Группа: Gold Member
Сообщений: 1065
Регистрация: 20.11.06
Авторитет: 10
Вне форума

Предупреждения:
(0%) -----


У меня лично на Ubuntu 9.04 ни одного такого зависания не было bigwink.gif
PMEmail PosterUsers Website
8/1478   
SlavaD | Профиль
Дата 12 Май, 2009, 1:56
Quote Post



Тех. Админ
Group Icon

Группа: Admin
Сообщений: 503
Регистрация: 13.08.03
Авторитет: 14
Вне форума



Цитата(Serega555 @ 4 Май, 2009, 12:41)
shell@shell:~$ ping  192.168.41.1
PING 192.168.41.1 (192.168.41.1) 56(84) bytes of data.
From 192.168.41.32 icmp_seq=2 Destination Host Unreachable
Не видит мака от 192.168.41.1, возможные варианты: неисправна сетевая карта, неисправен/не подключен кабель, кабель подключен не к той сетевой, драйвер сетевушки слишком кривой (врядли).

Начни с комманды
ethtool eth0 | grep "Link detected"
проверь состояние линка, отключи кабель, проверь еще раз, убедись, что ты отключал тот кабель

если ничего не дало, дальше посмотри, что реально поднято на интерфейсе и в таблице маршрутизации
ip a ls
ip ro ls

Цитата(ordruf @ 8 Май, 2009, 18:35)
Самое интересное: работает все отлично, и тут резко все замирает.
Гуру! Выручайте! Надоела мне винда!

выходи из X и тестируй железо, тут обсуждали: виснет машина при сборке ядра
PMEmail Poster
9/7177   
ordruf | Профиль
Дата 24 Май, 2009, 15:57
Quote Post




Group Icon

Группа: Silver Member
Сообщений: 598
Регистрация: 15.01.09
Авторитет: 8
Вне форума

Предупреждения:
(0%) -----


Цитата
Самое интересное: работает все отлично, и тут резко все замирает.
Гуру! Выручайте! Надоела мне винда!

Решил проблему - поставил 8.04


____________________
user posted image
PMUsers Website
2/2160   

Topic OptionsСтраницы: (22) « Первая ... 11 12 [13] 14 15 ... Последняя » Start new topic Start Poll 

 



[ Script Execution time: 0.1012 ]   [ 13 queries used ]   [ GZIP включён ]


Создание и продвижение сайтов в Крыму



Top